summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorPhilFreeman <>2017-03-28 22:06:00 (GMT)
committerhdiff <hdiff@hdiff.luite.com>2017-03-28 22:06:00 (GMT)
commit7676ddc7b8f08b91dd3bb0be8ff823ee1a656809 (patch)
treef742caa701e327894573e57cc62d04707a4c9e85 /tests
parent56e4970922335ff5327c52d4f09624f9215e23da (diff)
version 0.11.10.11.1
Diffstat (limited to 'tests')
-rw-r--r--tests/TestUtils.hs9
-rw-r--r--tests/support/bower.json30
2 files changed, 24 insertions, 15 deletions
diff --git a/tests/TestUtils.hs b/tests/TestUtils.hs
index 3e04f69..86a99f6 100644
--- a/tests/TestUtils.hs
+++ b/tests/TestUtils.hs
@@ -113,6 +113,15 @@ supportModules =
, "Data.Generic.Rep.Show"
, "Data.HeytingAlgebra"
, "Data.Identity"
+ , "Data.Lazy"
+ , "Data.List"
+ , "Data.List.Lazy"
+ , "Data.List.Lazy.NonEmpty"
+ , "Data.List.Lazy.Types"
+ , "Data.List.NonEmpty"
+ , "Data.List.Partial"
+ , "Data.List.Types"
+ , "Data.List.ZipList"
, "Data.Maybe"
, "Data.Maybe.First"
, "Data.Maybe.Last"
diff --git a/tests/support/bower.json b/tests/support/bower.json
index bae32d6..bdee017 100644
--- a/tests/support/bower.json
+++ b/tests/support/bower.json
@@ -1,21 +1,21 @@
{
"name": "purescript-test-suite-support",
"dependencies": {
- "purescript-arrays": "ps-0.11",
- "purescript-assert": "ps-0.11",
- "purescript-console": "ps-0.11",
- "purescript-eff": "ps-0.11",
- "purescript-functions": "ps-0.11",
- "purescript-generics": "ps-0.11",
- "purescript-generics-rep": "ps-0.11",
- "purescript-newtype": "ps-0.11",
+ "purescript-arrays": "4.0.0",
+ "purescript-assert": "3.0.0",
+ "purescript-console": "3.0.0",
+ "purescript-eff": "3.0.0",
+ "purescript-functions": "3.0.0",
+ "purescript-generics": "4.0.0",
+ "purescript-generics-rep": "5.0.0",
+ "purescript-newtype": "2.0.0",
"purescript-partial": "1.2.0",
- "purescript-prelude": "ps-0.11",
- "purescript-psci-support": "ps-0.11",
- "purescript-st": "ps-0.11",
- "purescript-symbols": "ps-0.11",
- "purescript-tailrec": "ps-0.11",
- "purescript-typelevel-prelude": "ps-0.11",
- "purescript-unsafe-coerce": "ps-0.11"
+ "purescript-prelude": "3.0.0",
+ "purescript-psci-support": "3.0.0",
+ "purescript-st": "3.0.0",
+ "purescript-symbols": "3.0.0",
+ "purescript-tailrec": "3.0.0",
+ "purescript-typelevel-prelude": "2.0.0",
+ "purescript-unsafe-coerce": "3.0.0"
}
}